ShotsWeb - trying to resolve issues

Post Reply
RC-Moderator
Site Admin
Posts: 48
Joined: Sat Jan 06, 2007 9:56 pm
Contact:
ShotsWeb - trying to resolve issues

Post by RC-Moderator » Mon Mar 11, 2019 9:04 am

All

We are trying all kinds of things to bring back stability to shotsweb.
This will have resulted in some lost messages overnight, as we went back to a backup version after some changes failed today.
Please bear with us - we are doing all we can in conjunction with our providers,

Thanks

RC-Moderator
Site Admin
Posts: 48
Joined: Sat Jan 06, 2007 9:56 pm
Contact:
Re: ShotsWeb - trying to resolve issues

Post by RC-Moderator » Mon Mar 11, 2019 9:12 am

Meanwhile some of the spam blocking and mobile (tapatalk) functions are turned off.
This might cause other issues, lets see.

chimpster99
Posts: 32
Joined: Thu May 17, 2007 6:54 am
Location: Alton
Re: ShotsWeb - trying to resolve issues

Post by chimpster99 » Mon Mar 11, 2019 10:47 am

Without wishing to tempt fate, it has been a lot better for me in the last 24 hours....

BillB
Posts: 27
Joined: Fri Jan 12, 2007 1:04 pm
Location: Herne Bay, Kent
Re: ShotsWeb - trying to resolve issues

Post by BillB » Mon Mar 11, 2019 3:10 pm

mine has improved as well............... until the Fault reads this!!!!!

Birdman
Posts: 145
Joined: Wed Jan 10, 2007 9:47 am
Location: Aldershot
Re: ShotsWeb - trying to resolve issues

Post by Birdman » Mon Mar 11, 2019 3:45 pm

Yes, much better. I deleted three double posts (not mine) this afternoon and they went through quite quickly. I’ve also posted a ‘medium length’ comment replying to another poster and when I pressed ‘submit’ it looked like the problem was back again but it went after 6-7 seconds.
Well done, RC and Purple Jelly.

RC-Moderator
Site Admin
Posts: 48
Joined: Sat Jan 06, 2007 9:56 pm
Contact:
Re: ShotsWeb - trying to resolve issues

Post by RC-Moderator » Mon Mar 11, 2019 4:04 pm

Thanks to everyone for feedback.

Our suppliers (and their suppliers) have been on the case all day - and we seem to have resolved some issues. I don't think we are done yet - but improving for sure.

Alex
Posts: 247
Joined: Sat Aug 02, 2008 10:56 pm
Re: ShotsWeb - trying to resolve issues

Post by Alex » Mon Mar 11, 2019 4:07 pm

Yup it’s getting much better as time goes on.

Was still getting error messages this morning but seems to be loading and working normally since around lunchtime.

Thanks to those involved with sorting out!

Birdman
Posts: 145
Joined: Wed Jan 10, 2007 9:47 am
Location: Aldershot
Re: ShotsWeb - trying to resolve issues

Post by Birdman » Mon Mar 11, 2019 5:38 pm

Looks like the ‘Internal server error’ problem is creeping back in. Slowness a feature again.

Alex
Posts: 247
Joined: Sat Aug 02, 2008 10:56 pm
Re: ShotsWeb - trying to resolve issues

Post by Alex » Mon Mar 11, 2019 9:38 pm

Beginning to get internal server error and SQL error again...

Localshot
Posts: 9
Joined: Sun Feb 25, 2007 8:31 am
Re: ShotsWeb - trying to resolve issues

Post by Localshot » Mon Mar 11, 2019 9:43 pm

Would it help to get rid of 90% of the users who never use the site. Or delete everyone and we all have to start afresh! Wouldn't that be fun...just like the club.

RC-Moderator
Site Admin
Posts: 48
Joined: Sat Jan 06, 2007 9:56 pm
Contact:
Re: ShotsWeb - trying to resolve issues

Post by RC-Moderator » Mon Mar 11, 2019 10:13 pm

Thanks all. Its gone downhill tonight.

But it has meant we could eliminate some areas.
Ironically (localshot!) we now have an empty board, with zero users running in Test mode. This test is also running on a new version of MySql server.

To our surprise we see problems with that test forum tonight.

For those that care: means it is more likely to be at the file system/php/web server level.

BillB
Posts: 27
Joined: Fri Jan 12, 2007 1:04 pm
Location: Herne Bay, Kent
Re: ShotsWeb - trying to resolve issues

Post by BillB » Wed Mar 13, 2019 10:42 am

Yesterday and today, so far, everything near perfect........ many thanks.

Alex
Posts: 247
Joined: Sat Aug 02, 2008 10:56 pm
Re: ShotsWeb - trying to resolve issues

Post by Alex » Fri Mar 15, 2019 11:38 am

Errors are back this morning

Ancient Shot
Posts: 68
Joined: Wed Aug 20, 2008 7:30 pm
Re: ShotsWeb - trying to resolve issues

Post by Ancient Shot » Fri Mar 15, 2019 11:39 am

Yep

We all know who's fault it is :wink: :lol:

BillB
Posts: 27
Joined: Fri Jan 12, 2007 1:04 pm
Location: Herne Bay, Kent
Re: ShotsWeb - trying to resolve issues

Post by BillB » Fri Mar 15, 2019 11:41 am

Alex wrote:
Fri Mar 15, 2019 11:38 am
Errors are back this morning
Correct Alex. Just came in to be greeted by one.... It wasn't the same place without them; Come On You Errors.


Post Reply